Deepin下安装Anthy日语输入法

July 14, 2020 · 纯属折腾 · 161次阅读

刚买的电脑,觉得Deepin好看就安装了Deepin,不过Linux毕竟是Linux,桌面的功能肯定是没有Windows完善,搜狗输入法能直接用deb软件包安装也是在中国政府支持国产操作系统的前提下,像日语输入法这种Win10下可以一键安装的到了Linux下就要用命令,Deepin自带的设置里也没有相关的选项……

Deepin自带的输入法管理器是Fcitx,百度了一大圈,用 sudo apt-get install fcitx-rimesudo apt-get install fcitx-anthy 装了半天没有反应,绝望地改语言为日语然后注销重启之后发现这两个输入法出现在了列表里。。。原谅我见识少,居然需要先注销。。。

话说到底是谁告诉我Rime是日语输入法的。。。明明是台湾繁体。。。果断卸载

安装方法:
1、启动终端;
2、运行命令: sudo apt-get install fcitx-anthy ,输入密码
3、注销用户,重新登录
4、输入法菜单里找到Anthy启用

话说为什么日文输入法会用麒麟的皮肤。。。分からないな〜
截图录屏_选择区域_20200714094136.png

更新:这似乎是Fcitx的皮肤,找个Fcitx皮肤换了就好

Fcitx-Anthy GitHub主页:http://github.com/fcitx/fcitx-anthy/

除声明外inSoraSky博客(http://www.sorasky.in/)所有内容均为本人所原创,转载时请注明来源!

喝杯水

none

最后编辑于2个月前

添加新评论

  1. 2020-07-14 17:10

    deeping好用吗?

    回复
    1. 2020-07-14 18:46

      在Linux里算是可以的了 等7月下旬Deepin V20正式版出来了应该会把一些小bug修好
      总之Linux比较适合极客玩
      桌面易用性肯定是不如Windows 不过deepin好看啊
      然后git、composer之类的命令行工具基本都是为类Unix设计的
      虽然WSL会好点但我选择deepin

      回复
      1. 2020-07-14 21:39

        等等党永远不亏,V20正式出了我就把 ~kali换了~ 不可能的,再装个deeping玩玩。。。

        回复
        1. 2020-07-15 11:43

          用kali做主力 你可以的

          回复